Vulnerability in WordPress SEO Yoast Plugin

yoast-sql-injection-blind

The popular WordPress SEO by Yoast plugin (version 1.7.3.3 or earlier) has been struck with a blind SQL injection vulnerability which affects all users.

The plugin was quickly patched and updated to address the issue so make sure to upgrade your website to version 1.7.4 ASAP.

Fortunately, we weren’t affected since we use the All in One SEO Pack plugin instead. Both are great plugins, however.

Kudos to team Yoast for the speedy resolution. I’m sure all the free press coverage helped their business as well.

Your rating: none
Rating: 4 - 5 votes